Author Topic: Axi /Mezon issues  (Read 155 times)

Offline Chris Bond

  • GBRCAA Member
  • FAI Class Poster
  • *****
  • Posts: 503
  • precision aeromodelling www.bondaero.co.uk
  • Flying Class: Masters Pilot
  • Other Status: None
Axi /Mezon issues
« on: 01, September 2019, 07:43:19 pm »
No prop fitted - Axi 8112 outrunner with Jeti Mezon.  Motor runs up to full throttle very smooth but when the throttle is closed it will not start again until the throttle is moved to full and back to zero. Then it will throttle up OK and so on as the symptom repeats.


Any thoughts ? 

Offline Phil Lewis

  • GBRCAA Member
  • Advanced Class Poster
  • *****
  • Posts: 189
  • Flying Class: Intermediate Pilot
  • Other Status: None
Re: Axi /Mezon issues
« Reply #1 on: 01, September 2019, 07:59:53 pm »
it could be a brake problem, assuming you have brake on try taking it off and see if it still does it.


Phil

Offline Chris Bond

  • GBRCAA Member
  • FAI Class Poster
  • *****
  • Posts: 503
  • precision aeromodelling www.bondaero.co.uk
  • Flying Class: Masters Pilot
  • Other Status: None
Re: Axi /Mezon issues
« Reply #2 on: 01, September 2019, 09:28:50 pm »
Thanks Phil,


Brake off seems to have sorted that problem but now with the prop on cuts out at 3/4 throttle. Over amps ? on a Mezon 130 ?

Offline Phil Lewis

  • GBRCAA Member
  • Advanced Class Poster
  • *****
  • Posts: 189
  • Flying Class: Intermediate Pilot
  • Other Status: None
Re: Axi /Mezon issues
« Reply #3 on: 01, September 2019, 09:46:29 pm »
The brake is a known issue (maybe only to me though) on YGE ESC's seems like Jeti as well, you can try less brake and in the air test carefully, you don't want the prop to stop as that seems to be where the ESC loses the motor timing but if the prop is still turning the ESC should still be able to read the back EMF.


Running a motor flat out not advisable, the unloading in the air in a pattern model is about 25% so in the air 75 amps tethered on the ground 100 amps.


I don't know what prop you have on it but I can tell you that a 20X13 would be around 100 amps tethered but whether it's cutting out due to over current or even over temperature I don't know but one of the two seems the most likely culprit, doesn't the ESC give you an error code as to why it cuts out or can you not set it to slow down/restrict power when over temp/over current?


It does seem likely the ESC is protecting itself whereas the cheaper ESC's will simply blow.


Phil

Offline Mark Allen

  • GBRCAA Member
  • Intermediate Class Poster
  • *****
  • Posts: 73
  • Flying Class: Intermediate Pilot
  • Other Status: None
Re: Axi /Mezon issues
« Reply #4 on: 01, September 2019, 10:17:31 pm »
Chris, you might need to set the throttle end points if not already done.
Useful videos on jetiusa.com


Hope you get it sorted.

Offline Graham Gooch

  • GBRCAA Member
  • Intermediate Class Poster
  • *****
  • Posts: 54
  • Flying Class: Clubman Pilot
  • Other Status: Clubman Pilot
Re: Axi /Mezon issues
« Reply #5 on: 02, September 2019, 12:11:33 am »
Hi Chris,


I have recently started using a Mezon 85 Pro OPTO on recommendations from Adrian Mansell with no issues at all so far.


Why not have a chat with Bernie (Mr Jeti UK) esoaringgadgets who I'm sure like others on this site can offer suggestions and recommendations to fix your issues, you may even get it replaced under a warranty claim?


Hope that you get it sorted


Graham